Node.js v12 LTS のインストール

ヒカル🐧
@alclimb

Some npm modules need to be compiled from C/C++ when installing.
インストール時にC/C++からのコンパイルが必要なnpmモジュールがあります。

If you want to be able to install such modules, some tools (Python and VS Build Tools)need to be installed.
そのようなモジュールをインストールできるようにするには、いくつかのツール(PythonやVSビルドツール)をインストールする必要があります。

Automatically install the necessary tools.
必要なツールを自動的にインストールします。

Note that this will also install Chocolatey.
これでChocolateyもインストールされますので注意してください。

The script will pop-up in a new window after the installation completes.
インストールが完了すると、スクリプトが新しいウィンドウでポップアップします。

広告欄
WRITTEN BY
ヒカル🐧
@alclimb
SERIES
この記事に連載はありません。
READ NEXT
COMMENTS
コメント機能は開発中です。実装完了まで今しばらくお待ちください。